Back to overview
Degraded
Intermittent 522 responses in the Workbrew Console
Mar 6, 2026 at 11:00am UTC
Affected services
Workbrew Console
Resolved
Mar 6, 2026 at 2:08pm UTC
Earlier today we observed a small percentage of requests returning 522 errors due to a routing issue between our hosting infrastructure and an upstream CDN provider.
The issue has now been fully resolved, and all services are operating normally. During the incident, only a small subset of requests were affected.
We will continue monitoring to ensure stability. If you continue to experience any issues, please contact support.
Affected services
Created
Mar 6, 2026 at 11:00am UTC
We are investigating intermittent 522 errors affecting a small percentage of requests. The issue appears related to upstream CDN routing.
Affected services